Commit 64898528 authored by jswaelens's avatar jswaelens

Merge branch '12-release-argonaut-1-3' into '1.3-dev'

Resolve "Release Argonaut 1.3"

Closes #12

See merge request redhat/argonaut!25
parents 376b1014 31e9dbe4
## %"Argonaut 1.3" - 2019-04-11
### Changed
#### argonaut
- argonaut#11 AUTHORS.md is renamed as Authors.md
## %"Argonaut 1.2.3" - 2019-01-10
### Changed
#### argonaut
- argonaut#8 Fix the spec of argonaut to force the use of libpoe-component-server-jsonrpc >= 0.0.6
## %"Argonaut 1.2.2" - 2019-01-08
### Changed
#### argonaut
- argonaut#6 Copy Changelog.md instead of Changelog
- argonaut#7 Lib macro is not correct for systemd because it's not stored in lib64
## %"Argonaut 1.2.1" - 2018-12-15
### Changed
#### argonaut
- argonaut#2 Update AUTHORS.md file
Name: argonaut Name: argonaut
Version: _VERSION_ Version: _VERSION_
Release: _RELEASE_ Release: _RELEASE_
Summary: Tool to convert schema into ldif format Summary: Tool to convert schema into ldif format
...@@ -500,6 +500,19 @@ rm -rf %{buildroot} ...@@ -500,6 +500,19 @@ rm -rf %{buildroot}
#date + "%a %b %d %Y" #date + "%a %b %d %Y"
%changelog %changelog
* Thu Apr 11 2019 SWAELENS Jonathan <jonathan@opensides.be> - 1.3-1
- [Changed] argonaut#11 AUTHORS.md is renamed as Authors.md
* Thu Jan 10 2019 SWAELENS Jonathan <jonathan@opensides.be> - 1.2.3-1
- [Changed] argonaut#8 Fix the spec of argonaut to force the use of libpoe-component-server-jsonrpc >= 0.0.6
* Tue Jan 08 2019 SWAELENS Jonathan <jonathan@opensides.be> - 1.2.2-1
- [Changed] argonaut#6 Copy Changelog.md instead of Changelog
- [Changed] argonaut#7 Lib macro is not correct for systemd because it's not stored in lib64
* Sat Dec 15 2018 SWAELENS Jonathan <jonathan@opensides.be> - 1.2.1-1
- [Changed] argonaut#2 Update AUTHORS.md file
* Thu Jun 29 2017 SWAELENS Jonathan <jonathan@opensides.be> - 1.2-1 * Thu Jun 29 2017 SWAELENS Jonathan <jonathan@opensides.be> - 1.2-1
- Fixes #5578 Change default rights for argonaut.conf - Fixes #5578 Change default rights for argonaut.conf
- Fixes #5522 Use perl-Mail-Sendmail in place of perl-Email-Sender - Fixes #5522 Use perl-Mail-Sendmail in place of perl-Email-Sender
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment