Commit 1a205e02 authored by benoit manager's avatar benoit manager

Merge branch '1.2.2-fixes' into 'master'

RHEL packages for Argonaut 1.2.3

See merge request redhat/argonaut!23
parents da1bb48e 9523fd9b
## %"Argonaut 1.2.3" - 2019-01-10
### Changed
#### argonaut
- argonaut#8 Fix the spec of argonaut to force the use of libpoe-component-server-jsonrpc >= 0.0.6
## %"Argonaut 1.2.2" - 2019-01-08
### Changed
......
......@@ -103,7 +103,7 @@ Summary: Argonaut json rpc server to manage deployment system
Requires: %{name}-common
Requires: perl-DateTime, perl-LDAP, perl-Log-Handler, perl-POE-Component-Schedule
Requires: perl-POE-Component-Server-SimpleHTTP
Requires: perl-POE-Component-Pool-Thread, perl-POE-Component-Server-JSONRPC
Requires: perl-POE-Component-Pool-Thread, perl-POE-Component-Server-JSONRPC >= 0.06-1
Requires: perl-File-Pid, perl-App-Daemon
Requires: perl-Config-IniFiles, perl-POE, perl-POE-Component-SSLify, redhat-lsb-core
%description server
......@@ -500,6 +500,9 @@ rm -rf %{buildroot}
#date + "%a %b %d %Y"
%changelog
* Thu Jan 10 2019 SWAELENS Jonathan <jonathan@opensides.be> - 1.2.3-1
- [Changed] argonaut#8 Fix the spec of argonaut to force the use of libpoe-component-server-jsonrpc >= 0.0.6
* Tue Jan 08 2019 SWAELENS Jonathan <jonathan@opensides.be> - 1.2.2-1
- [Changed] argonaut#6 Copy Changelog.md instead of Changelog
- [Changed] argonaut#7 Lib macro is not correct for systemd because it's not stored in lib64
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment