Commit cd907d78 authored by bmortier's avatar bmortier

🚑 fix(gitlab-ci) Use precompiled images for transifex stage base on php-cli stretch

we need to remove php-cli
Signed-off-by: bmortier's avatarBenoit Mortier <benoit.mortier@opensides.be>
parent 38362969
......@@ -90,7 +90,7 @@ fusiondirectory-update-locale:
- branches
before_script:
- apt-get update -qq
- apt-get install -y -qq gettext git php-cli
- apt-get install -y -qq gettext git
script:
- git clone https://gitlab.fusiondirectory.org/fusiondirectory/dev-tools.git ../dev-tools
- ../dev-tools/locale-scripts/fusiondirectory-update-locale-plugins
......@@ -103,7 +103,7 @@ update-transifex:
- /^1.*$/
before_script:
- apt-get update -qq
- apt-get install -y -qq gettext git php-cli transifex-client
- apt-get install -y -qq gettext git transifex-client
script:
- git clone https://gitlab.fusiondirectory.org/fusiondirectory/dev-tools.git ../dev-tools
- echo $'[https://www.transifex.com]\nhostname = https://www.transifex.com\nusername = '"$TRANSIFEX_USER"$'\npassword = '"$TRANSIFEX_PASSWORD"$'\ntoken = '"$TRANSIFEX_API_TOKEN"$'\n' > ~/.transifexrc
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment