Commit eb2e4d35 authored by Côme Chilliet's avatar Côme Chilliet
Browse files

Merge branch...

Merge branch '162-tell-user-that-they-need-to-use-the-official-freeradius-schema-for-the-fusiondirectory-plugin' into '1.4'

Resolve "tell user that they need to use the official freeradius schema for the fusiondirectory plugin" in 1.4

See merge request fusiondirectory/user-manual!327
parents 640b46de 46998103
......@@ -10,7 +10,6 @@ Debian
.. code-block:: bash
apt-get install fusiondirectory-plugin-freeradius
apt-get install fusiondirectory-plugin-freeradius-schema
RHEL
^^^^
......@@ -18,21 +17,22 @@ RHEL
.. code-block:: bash
yum install fusiondirectory-plugin-freeradius
yum install fusiondirectory-plugin-freeradius-schema
Install schemas
---------------
You need to download and insert freeradius official schema: https://github.com/FreeRADIUS/freeradius-server/blob/master/doc/schemas/ldap/openldap/freeradius.schema
Debian
^^^^^^
.. code-block:: bash
fusiondirectory-insert-schema -i /etc/ldap/schema/fusiondirectory/freeradius.schema
fusiondirectory-insert-schema -i /path/to/freeradius.schema
RHEL
^^^^
.. code-block:: bash
fusiondirectory-insert-schema -i /etc/openldap/schema/fusiondirectory/freeradius.schema
fusiondirectory-insert-schema -i /path/to/freeradius.schema
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment