Commit ad04cf1d authored by bmortier's avatar bmortier
Browse files

Merge branch...

Merge branch '162-tell-user-that-they-need-to-use-the-official-freeradius-schema-for-the-fusiondirectory-plugin' into '1.4'

Resolve "tell user that they need to use the official freeradius schema for the fusiondirectory plugin"

Closes #162

See merge request fusiondirectory/user-manual!329
parents eb2e4d35 b77e9b5a
......@@ -21,18 +21,22 @@ RHEL
Install schemas
---------------
You need to download and insert freeradius official schema: https://github.com/FreeRADIUS/freeradius-server/blob/master/doc/schemas/ldap/openldap/freeradius.schema
You need to download and insert `freeradius official schema <https://github.com/FreeRADIUS/freeradius-server/blob/master/doc/schemas/ldap/openldap/freeradius.schema>`__
Debian
^^^^^^
Save the file in /etc/ldap/schema/.
.. code-block:: bash
fusiondirectory-insert-schema -i /path/to/freeradius.schema
fusiondirectory-insert-schema -i /etc/ldap/schema/freeradius.schema
RHEL
^^^^
Save the file in /etc/openldap/schema/.
.. code-block:: bash
fusiondirectory-insert-schema -i /path/to/freeradius.schema
fusiondirectory-insert-schema -i /etc/openldap/schema/freeradius.schema
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment