Commit 7a728630 authored by Jonathan Swaelens's avatar Jonathan Swaelens

feat(gitlab-ci): Remove php5 for jessie because it's not more supported in 1.4

Remove php5 for jessie because it's not more supported in 1.4
Signed-off-by: default avatarJonathan Swaelens <swaelens.jonathan@opensides.be>
parent 55fd9240
...@@ -25,15 +25,6 @@ create_perl_lint_rapport: ...@@ -25,15 +25,6 @@ create_perl_lint_rapport:
script: script:
- perl -cW contrib/bin/fusiondirectory-setup contrib/bin/fusiondirectory-insert-schema - perl -cW contrib/bin/fusiondirectory-setup contrib/bin/fusiondirectory-insert-schema
# PHP lint (jessie)
create_php_lint_rapport_jessie:
image: php:5.6.33-cli-jessie
stage: lint
only:
- branches
script:
- find . -type f -name '*.php' -o -name '*.inc' -print0 | xargs -0 -n1 php -l
# PHP lint (stretch) # PHP lint (stretch)
create_php_lint_rapport_stretch: create_php_lint_rapport_stretch:
image: php:cli-stretch image: php:cli-stretch
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment